VPS service issue.
Incident Report for Hydrogen Studio
Resolved
This incident has been resolved.
Posted May 19, 2020 - 19:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 19:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 18:06 PDT
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 17:24 PDT
This incident affected: Hydrogen Bot, Hydrogen API, Hydrotune, Websites (https://hydrogenbot.xyz, https://hydrogenbot.xyz/support), and Other Components (H.D. - Backend Server Connection, H.D. - Database Connection, H.B. - Database Connection).